Issue with archived (deprecated) phrases
Incident Report for Localize
Resolved
We’ve identified and addressed the cause of the issues related to deprecated phrases. The incident has now been fully resolved.

Issue: Deprecated phrases were not being reactivated when the application is reloaded.
Status: Resolved. The Deprecated phases functionality is now working as intended. Localize archives (deprecates) content that has not been detected on your website after 14 days, to optimize the load speed of our library. If that deprecated content is detected again on your application, it will be restored automatically. The default setting for this feature is enabled. If you turned this feature off and would like it re-enabled, you can turn deprecation back on in your project settings under "archive unused phrases" in your project settings.
Posted 6 months ago. Dec 08, 2017 - 14:31 PST
Update
We continue to monitor the status of our site and all related services. If you are experiencing problems, please email support@localizejs.com for assistance.
Posted 6 months ago. Nov 13, 2017 - 11:35 PST
Update
We have mitigated the problem and are closely monitoring the situation.
Posted 7 months ago. Nov 09, 2017 - 14:12 PST
Monitoring
We are currently monitoring the situation closely. We will provide an update as soon as the issue is completely resolved. Thank you for your patience and understanding. Please, contact support@localizejs.com if you have any questions or need any assistance.
Posted 7 months ago. Nov 01, 2017 - 16:37 PDT
Investigating
We are currently investigating issues with archived (deprecated) phrases.

Phrases get deprecated after 14 days of not being detected (visited) on your website. Typically, when your end-user visits the page the deprecated phrase is automatically reactivated and moved back into Published and the translation will render on your application. We have noticed a minor bug where deprecated phrases are not being moved back to active once the page is visited.

Please, contact support@localizejs.com if you have any questions or need any assistance. When the deprecation issue is resolved, we will provide an update here. We appreciate your patience.
Posted 7 months ago. Oct 31, 2017 - 16:20 PDT