Temporary Dashboard Unavailability
Incident Report for Localize
Resolved
The issues with latency has been resolved, but we're closely monitoring our systems in the event of any degraded service. As part of our discovery process for this issue, we identified areas of improvement and are performing updates and maintenance. Localize will be performing ongoing maintenance this week, starting on October 2, 2017. During this maintenance window there may be sporadic service unavailability. We will provide updates as necessary.
Posted 21 days ago. Oct 02, 2017 - 10:17 PDT
Monitoring
The issues with latency has been resolved, but we're closely monitoring our systems in the event of any degraded service. Please report any issues to priority@localizejs.com.
Posted 24 days ago. Sep 29, 2017 - 18:13 PDT
Identified
Our engineering team has been diligently working with our database provider to resolve the issue. Translations are still rendering for your end-users and no data has been lost.
Posted 24 days ago. Sep 29, 2017 - 17:02 PDT
Investigating
Some of our application servers are experiencing increased latency. Our engineering team is investigating. Translations are still rendering for your end-users and no data has been lost.
Posted 24 days ago. Sep 29, 2017 - 09:32 PDT