Temporarily delayed account updates
Incident Report for Localize
Resolved
Delayed background systems have returned to normal operation as of 1:22:00 UTC on Sunday, October 1, 2017.

We will announce a 3 day maintenance window within the next 14 days, during which our infrastructure engineers will be traveling to Localize Headquarters in California to run diagnostics and modify certain system to improve the speed and efficiency of core systems.

This will not have an impact on Localize systems. Please email priority@localizejs.com if you have concerns or questions prior to our post detailing the scheduled system diagnostics.

We appreciate your continued patience.
Posted 23 days ago. Sep 30, 2017 - 19:27 PDT
Monitoring
Our team is performing unplanned maintenance to proactively avert future system latency.

Updates to your account and availability of core services remain operational.

There is delay in certain services, including:
- Delayed file import / exports
- Delayed deployment of updated translations
- Delayed email notifications
- Other background system operations that may delay reporting

These systems will not fail, but will resume operation and complete operations in a delayed timeframe. The operations are queued and will run at the end of the maintenance window.

We expect these delayed systems to be back to normal operation by 6:30pm PT.

Please contact priority@localizejs.com if there is data that requires immediate update or download.

Please email emergency@localizejs.com if you see degraded performance outside of what is listed above, or in cases that impact your systems in a manner requiring immediate resolution prior to the expected resolution time.

We will be performing additional database maintenance gradually over the next week and will notify users at least 24 hours prior to such maintenance, excluding critical unplanned incidents, which we do not anticipate.

Our team of globally located database administrators continue to monitor all systems 24/7 across all timezones. Should you have any questions, please don't hesitate to contact support.
Posted 23 days ago. Sep 30, 2017 - 17:54 PDT