Phrase processing delay
Incident Report for Localize
Resolved
The delay in phrase processing has been resolved. The cause was an unexpected spike in usage that led to slower than usual transaction times. We've upgraded our infrastructure to handle the increased load on our servers.
Posted 12 months ago. Nov 02, 2016 - 18:57 PDT
Identified
We are currently experiencing a delay involving phrases being processed, this includes publishing new phrases and machine translations. No data has been lost, we're working to catch things back up as quickly as possible. Thanks for your patience. If you have any questions, please contact our Support Team at support@localizejs.com
Posted 12 months ago. Nov 02, 2016 - 11:00 PDT