Delays in detecting source phrases
Incident Report for Localize Corporation
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 31, 2017 - 16:09 PDT
Update
New phrase detection has been resolved, we are closely monitoring this system. Please contact support@localizejs.com if you have any questions.
Posted about 1 year ago. Oct 27, 2017 - 08:51 PDT
Update
Our escalation team is currently working with engineering to resolve the issues regarding delays in detecting source phrases. Please contact support@localizejs.com if you are being affected by this delay. A member of the escalation team will contact you after receiving your request.
Posted about 1 year ago. Oct 25, 2017 - 09:31 PDT
Monitoring
Thanks for your patience. We're no longer seeing delays detecting source phrases but are closely monitoring these functions. Please contact support@localizejs.com if you have any questions.
Posted about 1 year ago. Oct 23, 2017 - 11:24 PDT
Update
Thanks for your patience. We're still experiencing delays detecting source phrases. Our team is working on resolving this as soon as possible.
Posted about 1 year ago. Oct 21, 2017 - 10:32 PDT
Identified
We're seeing improvement with phrases being detected. However, the team will continue to investigate any delays and provide updates as soon as it's resolved.
Posted about 1 year ago. Oct 18, 2017 - 17:07 PDT
Investigating
We're currently experiencing delays detecting source phrases, this includes reactivating deprecated phrases. Our team is currently investigating and are working on getting this resolved as quickly as possible. Thank you for your patience.
Posted about 1 year ago. Oct 18, 2017 - 10:01 PDT