Service availability currently being monitored
Incident Report for Localize Corporation
Resolved
The monitoring period has concluded and the incident has been resolved. Service availability was not affected..
Posted 5 months ago. Jun 27, 2018 - 23:30 PDT
Monitoring
We are monitoring service availability in response to an issue reported by an underlying provider (https://status.npmjs.org/).

Localize services are currently not affected and remain available at the present time.

We will update this incident if errors are observed, and will resolve the incident when the underlying provider reports that the issue is resolved.
Posted 5 months ago. Jun 27, 2018 - 14:04 PDT
This incident affected: Translation Management Dashboard and Backend API.