Phrase processing delay
Incident Report for Localize
Resolved
This issue has been resolved. The cause was an unexpectedly high volume of traffic. We are actively updating our automatic infrastructure scaling configurations and optimizing our systems to prevent this congestion from occurring moving forward.
Posted about 1 year ago. Nov 07, 2016 - 18:22 PST
Monitoring
Update: Most phrases are being processed at this time, including approving and translating phrases. The only delay at this point are new phrases being added to your Pending bin. We're working to resolve this issue. Thanks for your patience. If you have any questions, please contact our Support Team at support@localizejs.com
Posted about 1 year ago. Nov 07, 2016 - 13:18 PST
Investigating
We are currently experiencing a delay involving phrases being processed, this includes publishing new phrases and machine translations. No data has been lost, we're working to catch things back up as quickly as possible. Thanks for your patience. If you have any questions, please contact our Support Team at support@localizejs.com
Posted about 1 year ago. Nov 07, 2016 - 10:23 PST